Saturday, June 12, 2010

Snow!



We drove from Madera, CA to Yosemite this morning.  The drive there was short, a little curvy, and not too much traffic (that came later).  We got to the park about 11:30 and entered the southern entrance.  We stopped at the pioneer museum near that entrance for a while, then drove on to Glacier Point.  The view were (of course) fantastic.  We saw snow on the ground for the first time this trip as we wound our way to Glacier Point.  Canon had a photo tent set up for some promotional, I asked for some tips on my camera.  They kinda helped.

We took plenty of photos at Glacier Point, and Diana noticed the dense, dense cars in Yosemite Valley below.  So we decided we would skip that loop.  We drove out via HWY 120 and stopped to photograph El Capitan.

Diana got "buzzed" by a dear running past her.  She got a much better photo than I did.  (I spent too much time trying to decide if I wanted to take my camera off the tripod and interrupt the panorama I was in the middle of.)   The GPS conked out all day.  It was having trouble finding satellites last night, and it only woke up a time or two today.  We're not sure if it's signal interference or if it needs some update/reboot.  Hopefully it will get it's act together, it can be useful.

The drive to Sacramento was long and frustrating.  LOTS of two-lane winding roads.  Diana was kind and fetched dinner while I rested at the hotel.

0 Comments:

Post a Comment

Subscribe to Post Comments [Atom]

Links to this post:

Create a Link

<< Home